Опубликованы системные требования Vampire: The Masquerade — Swansong

© Опубликованы системные требования Vampire: The Masquerade - Swansong

В Epic Games Store появились системные требования Vampire: The Masquerade — Swansong.

Потребуется не слишком высокопроизводительное "железо" хотя, из описания можно узнать что, что к выходу игры требования могут поменяться.

Минимальные требования:

  • ОС: Windows 10
  • Процессор: Intel Core i5-2300
  • ОЗУ: 6 ГБ
  • Видеокарта: Radeon HD 7790, 4 ГБ GeForce GTX 750Ti, 4 ГБ

Рекомендуемые требования:

  • ОС: Windows 10
  • Процессор: Intel Core i5-3470
  • ОЗУ: 8 ГБ
  • Видеокарта: GeForce GTX 1070

Выход игры запланирован на 19 мая 2022 года на ПК, PlayStation 4, PlayStation 5, Xbox One, Xbox Series SX и Nintendo Switch.

ПК 42

Источник: playground.ru



Добавить комментарий